Skip to main content

1.00.1

Minor Versionm

by Owen Meng

Introduction

By default, when you create a part in Multisim/Ultiboard it is stored on the local computer where it was created. This is less than ideal when you move to a different computer because your parts are no longer accessible. This guide will show you how to move your user database to the Bucknell network. Once your user database is on the network you can access your components from any computer also on the same network.

Published by Ryder R. Nance with contributions from Matt P. Lamparter.

  1. Begin by logging in to a computer with Multisim/Ultiboard.  If there are parts you already have stored on a particular computer be sure to work from this computer.
    • Begin by logging in to a computer with Multisim/Ultiboard. If there are parts you already have stored on a particular computer be sure to work from this computer.

  2. Launch NI Multisim.  If you have never launched Multisim on this computer before, a new user database file will be created in the background. Enable showing of hidden files/folders in Windows Explorer.  Open an Explorer Window and choose from the menubar File-> Change folder and search options. In the Folder Options window, within the View tab, click the radio button next to Show hidden files, folders, and drives.
    • Launch NI Multisim. If you have never launched Multisim on this computer before, a new user database file will be created in the background.

    • Enable showing of hidden files/folders in Windows Explorer. Open an Explorer Window and choose from the menubar File-> Change folder and search options.

    • In the Folder Options window, within the View tab, click the radio button next to Show hidden files, folders, and drives.

  3. Copy your existing user database.  The drive where this file is located will depend on where you are using the software.  Typically, lab computers will use the H:, but it may stored on the C: drive as well.  Check both of these locations:
    • Copy your existing user database. The drive where this file is located will depend on where you are using the software. Typically, lab computers will use the H:, but it may stored on the C: drive as well. Check both of these locations:

    • C:\Users\USERNAME\AppData\Roaming\National Instruments\Circuit Design Suite\14.0\database\UsrComp_S_USERNAME.usr

    • OR

    • H:\Users\USERNAME\AppData\Roaming\National Instruments\Circuit Design Suite\14.0\database\UsrComp_S_USERNAME.usr

    • Note that you can copy a file by right clicking on it and selecting Copy from the popup menu.

  4. Create a Multisim folder in your Public or Private space on Bucknell's Netspace:  \\netspace\students\*\USERNAME\public\Multisim
    • Create a Multisim folder in your Public or Private space on Bucknell's Netspace: \\netspace\students\*\USERNAME\public\Multisim

    • Keeping your database in your Public folder will allow other Multisim users to access your components but not change them. This can be useful when working as part of a team.

    • Paste the database you copied in the previous step into this folder on Netspace.

    • You can paste a file to a folder by right clicking on this folder and choosing Paste from the popup menu.

  5. Now you need to set the new database path in Multisim. This step will need to be repeated on each computer where you wish to use your networked database.
    • Now you need to set the new database path in Multisim.

    • This step will need to be repeated on each computer where you wish to use your networked database.

    • Within Multisim, select from the menu bar Options -> Global options.

    • Within the Paths tab of the Global Options window change the User database path to the folder where you copied your user database file: \\netspace\students\*\USERNAME\public\Multisim\UsrComp_S_USERNAME.usr

    • Close and restart Multisim to have this take effect. Look at the database path again under Global Options to make sure the change was retained.

    • You will need to complete this process on each new machine with which you wish to use your database.

  6. You also need to set the new database path in Ultiboard. This step will need to be repeated on each computer where you wish to use your networked database.
    • You also need to set the new database path in Ultiboard.

    • This step will need to be repeated on each computer where you wish to use your networked database.

    • Within Ultiboard, select from the menu bar Options -> Global options.

    • Within the Paths tab of the Global Options window change the User database path to the folder where you copied your user database file: \\netspace\students\*\USERNAME\public\Multisim\UsrComp_S_USERNAME.usr

    • Close and restart Ultiboard to have this take effect. Look at the database path again under Global Options to make sure the change was retained.

    • You will need to complete this process on each new machine with which you wish to use your database.

Finish Line

2 other people completed this guide.

Ryder R. Nance

Member since: 08/16/2017

14 Guides authored

Team

Micromanipulator Member of Micromanipulator

Community

1 Member

14 Guides authored

0 Comments

Add Comment

View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 1

All Time: 221