Skip to main content

Cutting and Engraving Epilog Laser Cutter1

Major VersionM

by Sabrina Shankar

  1. Open CorelDraw on your computer. For first time users, check the box that says "Use an existing account" and press continue. In the bottom text box (under "This product has already been registered.") type in:                                                       software-licensing@bucknell.edu
    • Open CorelDraw on your computer.

    • For first time users, check the box that says "Use an existing account" and press continue.

    • In the bottom text box (under "This product has already been registered.") type in: software-licensing@bucknell.edu

    • Click "Continue".

  2. Select "Get Started" on the left side of the pop up box. Click Create New Document.
    • Select "Get Started" on the left side of the pop up box.

    • Click Create New Document.

    • If you are setting up your document for the first time, you will need input new settings under the Document Settings (do not pre-select a size from the left side).

    • If you are a returning user, your previous 36"x24" document should be in the list of options to pre-select on the left side of the screen.

    • First Time Users: Title your document under "Name". Select RGB color mode. Set the document size to 36"W x 24"H. Orientation should be landscape. Resolution should be 300.

    • Click OK.

  3. With your new file set up, we want to check the origin points are set correctly. If the top left corner is lined up with the 0,0 origin on the vertical and horizontal rulers, you are all set and can skip to step 5. If it is not, please proceed to the next step.
    • With your new file set up, we want to check the origin points are set correctly. If the top left corner is lined up with the 0,0 origin on the vertical and horizontal rulers, you are all set and can skip to step 5. If it is not, please proceed to the next step.

  4. Double click on the rectangle icon in the left toolbar. The artboard should now have been selected. Under the house icon on the toolbar there is a small cross bow icon (located to the right of the black arrow). Click and drag this icon to the top left corner of the rectangle. The origin point of your top left corner of the rectangle should be 0,0 if you now look at the top and left ruler (on the x-axis bar).
    • Double click on the rectangle icon in the left toolbar. The artboard should now have been selected.

    • Under the house icon on the toolbar there is a small cross bow icon (located to the right of the black arrow). Click and drag this icon to the top left corner of the rectangle.

    • The origin point of your top left corner of the rectangle should be 0,0 if you now look at the top and left ruler (on the x-axis bar).

    • If this is correct, you can click the arrow on the top left toolbar.

    • Now click on the rectangle on the artboard and delete it.

    • Now, go to "Tools" in the top toolbar and click "Save Settings as Default".

    • Click "Save".

  5. Now go back to "Tools" in the top toolbar and under "Options" select "Global". Select "Printing" on the left side then select "Driver Compatibility".
    • Now go back to "Tools" in the top toolbar and under "Options" select "Global".

    • Select "Printing" on the left side then select "Driver Compatibility".

    • Under "Printer", select "Epilog Engraver".

    • Make sure "Send Bezier Curves and Paths to Driver" and "Print to Fit the Paper Size" are both checked.

    • Click "Ok".

  6. At this point, you may begin drawing your image using the text and shape icons on the left side of the toolbar. OR, you can import your image by going to "File" -> "Import". Locate your design. Once located, click "Import".
    • At this point, you may begin drawing your image using the text and shape icons on the left side of the toolbar.

    • OR, you can import your image by going to "File" -> "Import".

    • Locate your design. Once located, click "Import".

    • You can either click and drag to place your image onto the artboard or click "Enter" on the keyboard for it to import in its original size.

  7. If you need to change the size of your image, click the open lock in the top right corner of the toolbar (to scale the image correctly) and enter the correct dimensions for width and height.
    • If you need to change the size of your image, click the open lock in the top right corner of the toolbar (to scale the image correctly) and enter the correct dimensions for width and height.

  8. Make sure your image is selected.
    • Make sure your image is selected.

    • In the top toolbar, click "Bitmaps".

    • Then click "Modes" and select "Grayscale". Your image should turn into a grayscale version.

  9. In the top toolbar, now click "Trace Bitmap". Select "Outline Trace" and then "Detailed Logo ".
    • In the top toolbar, now click "Trace Bitmap".

    • Select "Outline Trace" and then "Detailed Logo ".

    • Change the settings to create an image best suited for you.

    • Check the box next to "Delete Original".

    • Click "Ok"

  10. Skip to the next step if you want to directly cut out your image. If you are looking to cut a rectangle, square, circle or other shape out around the exterior of your image, please use the shape tool located on the left toolbar.
    • Skip to the next step if you want to directly cut out your image.

    • If you are looking to cut a rectangle, square, circle or other shape out around the exterior of your image, please use the shape tool located on the left toolbar.

    • Draw your desired shape to the size you would like.

    • Click on the shape and in the top toolbar, change the pen thickness to Hairline. This will ensure your shape is being cut out.

  11. Select your entire image. Now, you are going to ungroup the image by clicking the button with 3 mini boxes ("ungroup all")  and an X (the object must be selected in order for it to appear).
    • Select your entire image.

    • Now, you are going to ungroup the image by clicking the button with 3 mini boxes ("ungroup all") and an X (the object must be selected in order for it to appear).

    • The next 4 bullet points are only applicable if you want to cut a direct line around the exterior of your image. If not, proceed to the last bullet.

    • Once the ungroup button is clicked, a new toolbar will appear. Select the furthest two boxes to the right that say "Create Boundary" when you highlight over it.

    • This will create an exterior line around the outer most part of your design.

    • In order to set it as a cut line, we need to change the pen thickness to "Hairline".

    • The pen is located in the top toolbar. Select the number (most likely .5) and change it to "Hairline".

    • If there are any other parts of the design that you would like to cut out, you can now click on those sections and change the pen size to "Hairline". You'll notice when you create the cut line, a thicker black line will form around the image.

  12. Once your file is set up to your satisfaction, you are now ready to print. Please save your file by going to File -> Save.
    • Once your file is set up to your satisfaction, you are now ready to print.

    • Please save your file by going to File -> Save.

    • Save this to your public netspace, on a USB or save it and email it to yourself.

    • This file should be saved as a CDR (CorelDraw) file.

    • Now, you are going to jump over to the computer located next to the laser cutter to prepare your file to print.

  13. Before going to the laser cutter computer, you want to make sure you have your material. In the laser cutter room, we have a desk with shelving that has FREE scrap materials for you to use.
    • Before going to the laser cutter computer, you want to make sure you have your material. In the laser cutter room, we have a desk with shelving that has FREE scrap materials for you to use.

    • If you cannot find the material you are looking for, a student employee can help you locate a larger piece of material. Please note that new sheets of acrylic and wood have a fee and can be purchased using BUID, cash or check. Wood is $5 per sheet, Acrylic is $7 per sheet.

    • Make sure the material you select can fit the size of your image.

  14. Login into the computer located next to the laser cutter and open CorelDraw. Open your file in CorelDraw on the computer located next to the laser cutter. Go to File -> Open.
    • Login into the computer located next to the laser cutter and open CorelDraw.

    • Open your file in CorelDraw on the computer located next to the laser cutter. Go to File -> Open.

    • Click and drag from right to left to select your entire image.

  15. In the top left toolbar, you will want to select the top left box in the array of 9 boxes.
    • In the top left toolbar, you will want to select the top left box in the array of 9 boxes.

    • Then, change the X and Y axis numbers to 0.

    • Your image should now be in the top left corner of the screen.

    • We want to make sure our image is orientated in the top left corner of the screen, where the origin point is set.

  16. Before the next step, we are going to turn on the three parts of the laser cutter. First, turn the yellow handlebar on the wall located to the left of the laser cutter from a horizontal to a vertical position. You will hear a hissing sound. This is allowing air to flow freely into the laser cutter to prevent fires.
    • Before the next step, we are going to turn on the three parts of the laser cutter.

    • First, turn the yellow handlebar on the wall located to the left of the laser cutter from a horizontal to a vertical position. You will hear a hissing sound. This is allowing air to flow freely into the laser cutter to prevent fires.

  17. Next, turn on the red button located on the power strip on the floor where the exhaust system is located (to the right of the laser cutter).
    • Next, turn on the red button located on the power strip on the floor where the exhaust system is located (to the right of the laser cutter).

    • This will make a louder noise as it runs.

  18. Finally, turn on the laser cutter by pressing the white power button located on the right side of the machine. The lights inside of the laser cutter will let up. In the next 30 seconds the laser cutter screen will turn on. As the laser cutter resets itself, it will make some noises. This is normal.
    • Finally, turn on the laser cutter by pressing the white power button located on the right side of the machine. The lights inside of the laser cutter will let up.

    • In the next 30 seconds the laser cutter screen will turn on.

    • As the laser cutter resets itself, it will make some noises. This is normal.

  19. Back on the computer, we are now ready to send your file to the laser cutter.
    • Back on the computer, we are now ready to send your file to the laser cutter.

    • First, go to File -> Print (or Ctrl+P).

    • A new pop up window will appear.

  20. Back in CorelDraw, with the new printer box open, select "Epilog Engraver" as the Printer. Keep the Orientation as "Match orientation and size (Custom, Land..."
    • Back in CorelDraw, with the new printer box open, select "Epilog Engraver" as the Printer.

    • Keep the Orientation as "Match orientation and size (Custom, Land..."

    • Next, you want to make sure the layout is set correctly.

    • You will want to click on the "Layout" tab in the top toolbar of the Print dialogue box.

    • Check the box that says "As in Document".

    • Click "Print".

  21. The first time you are using the laser cutter, you will need to register the printer. This will only need to be done once.  If completed already, skip to step 23. Click Open Job Manager. Click the button that says "Add Laser System".
    • The first time you are using the laser cutter, you will need to register the printer. This will only need to be done once. If completed already, skip to step 23.

    • Click Open Job Manager.

    • Click the button that says "Add Laser System".

    • The computer will begin searching for the laser cutter. Do not click anything yet.

    • When an image of the laser cutter pops up, click on the image.

  22. Keep the laser cutter name as "7th Street" and click "Finish" in the bottom left corner. A new window will appear and your laser cutter is now set up.
    • Keep the laser cutter name as "7th Street" and click "Finish" in the bottom left corner.

    • A new window will appear and your laser cutter is now set up.

    • Minimize this tab.

  23. Back on your computer, you are now ready to print your file.
    • Back on your computer, you are now ready to print your file.

    • Once you clicked "Print" in CorelDraw a new window should have popped up that is the Epilog Dashboard for the laser cutter.

    • Your image should appear as designed in your CorelDraw file.

    • This laser cutter is equipped with a camera allowing you to see exactly where your image is going to be located on the material you are working with.

  24. Locate the material you are working with for this cut/engrave. Open the lid of the laser cutter and place your material so it is lined up with the top left corner of the laser cutter bed (you can place it elsewhere on the bed if need be (see next step).
    • Locate the material you are working with for this cut/engrave.

    • Open the lid of the laser cutter and place your material so it is lined up with the top left corner of the laser cutter bed (you can place it elsewhere on the bed if need be (see next step).

    • Gently close the lid of the laser cutter.

  25. In the Epilog Dashboard, you should now see the material you placed in the laser cutter underneath your image design. If your image is located in a non-ideal position (such as off the material or where it would waste material), you can now click and drag your image to a more ideal spot.
    • In the Epilog Dashboard, you should now see the material you placed in the laser cutter underneath your image design.

    • If your image is located in a non-ideal position (such as off the material or where it would waste material), you can now click and drag your image to a more ideal spot.

  26. Now we are going to set the correct cut and engraving settings for the material you are working with.  Note for my file I have Engrave and Vector (aka Cut) because I am doing both to this file, if you are just doing one or the other, you will not see both. If you are intending on engraving and cutting your file but don't see both on the dashboard, please consult with a student employee to see what step was missed.
    • Now we are going to set the correct cut and engraving settings for the material you are working with.

    • Note for my file I have Engrave and Vector (aka Cut) because I am doing both to this file, if you are just doing one or the other, you will not see both. If you are intending on engraving and cutting your file but don't see both on the dashboard, please consult with a student employee to see what step was missed.

    • First, click on the top process (Engrave or Vector).

    • Once clicked, advanced setting options will appear.

  27. On the wall above the laser cutter computer, there is a list of settings based on material. Input the Power and Speed settings for the material you are working with by inputting the % into the Speed and Power lines. Remember whether you are engraving or cutting. It is crucial to select the correct settings for safety!
    • On the wall above the laser cutter computer, there is a list of settings based on material.

    • Input the Power and Speed settings for the material you are working with by inputting the % into the Speed and Power lines. Remember whether you are engraving or cutting.

    • It is crucial to select the correct settings for safety!

    • Once those settings are set, repeat this process for the next process setting (only if you have additional process settings).

    • Note that you can also see how long the file will take to cut or engrave here. Under each of the processes, there is a section that says "Run Time". This is the amount of time it will take your file to complete.

  28. Once all Power and Speed settings are correct select the print button in the bottom right corner.
    • Once all Power and Speed settings are correct select the print button in the bottom right corner.

    • Your file has now been sent over to the laser cutter printer.

    • Please note this laser cutter does not save your file to the laser cutter. If you want to access your file again from the file laser ready format, in the Epilog Dashboard you can click the JM (Job Manager) button in the top right corner of the screen. This will pull up previous files sent to the laser cutter.

  29. There are a few buttons at the bottom of this laser cutter screen to take note of. You may not need to use any of them but it is helpful to know.
    • There are a few buttons at the bottom of this laser cutter screen to take note of. You may not need to use any of them but it is helpful to know.

    • The two arrows in a circle is the Park button. If you move the laser head at any point, clicking this button will bring the laser back to the original origin point.

    • The second button controls the focal point of the laser. Pressing Auto Focus, will automatically focus the laser pointer with the material below it.

    • The middle button with the burst symbol will shoot a red laser point into your material. This is helpful when seeing where the laser is located.

    • When you press the fourth controller looking button, you will be able to use the throttle on the laser cutter to move the laser head around the bed. You shouldn't need to use this.

    • The fifth button with the 3/4 square is the Tracing button. Clicking this button will provide a rectangle perimeter of where your image will be located on the material. If you click this, you must click it again to turn it off.

  30. With your file selected, press the Play button on the machine. Your file will begin engraving/cutting.
    • With your file selected, press the Play button on the machine. Your file will begin engraving/cutting.

    • *A small amount of smoke may appear when engraving/cutting. This is okay. If there is a large amount of smoke or any indication of fire, please contact a student employee.

    • Once the file is finished, the machine will beep.

    • Turn off the exhaust and turn the air pressure handle from the vertical position to horizontal.

    • Turn off the laser cutter by pressing the white off button on the right side of the machine.

    • Open the lid of the laser cutter and remove all materials.

  31. Small pieces can be discarded in the blue bin on top of the scrap materials or the recycling bin. Larger materials can go back in the correct spot in the scraps drawer. You are now all done laser cutting your file. Congrats! Please make sure your work station is cleaned up and everything is turned off.
    • Small pieces can be discarded in the blue bin on top of the scrap materials or the recycling bin.

    • Larger materials can go back in the correct spot in the scraps drawer.

    • You are now all done laser cutting your file. Congrats! Please make sure your work station is cleaned up and everything is turned off.

Finish Line

One other person completed this guide.

Sabrina Shankar

Member since: 06/26/2018

8 Guides authored

0 Comments

Add Comment

View Statistics:

Past 24 Hours: 0

Past 7 Days: 3

Past 30 Days: 17

All Time: 87